This project is read-only.
1

Closed

Build works in Maven 3.1.1

description

In the pom.xml the compatible maven version interval is [3.0,3.1)

I just built on Mac OS X 10.9.5 with Maven 3.1.1. I haven't done extensive testing, but the proper interval may be [3.0,3.2) given the comment in pom.xml
Closed Oct 7, 2016 at 4:53 PM by mku
Current build is compatible with newer maven versions.

comments